Início Segurança Recentes processadores Core da Intel apresentam sérias falhas de segurança

Recentes processadores Core da Intel apresentam sérias falhas de segurança

COMPARTILHAR

A Intel confirmou que o seu recente PC, internet das coisas e chips de servidores são vulneráveis ​​a hackers remotos. O problema é com o “Motor de Gerenciamento”, que tem vários buracos que podem permitir que invasores remotos executem softwares mal-intencionados, tenham acesso privilegiado e assumam computadores. A vulnerabilidade afeta chips da sexta, sétima e oitava geração (Skylake, Kaby Lake e Kaby Lake R), juntamente com Pentium, Celeron, Atom e múltiplos chips Xeon.

No pior dos casos, as vulnerabilidades podem permitir que os hackers “carregem e executem código arbitrário fora da visibilidade do usuário e do sistema operacional”, escreveu a Intel no boletim de segurança. Outras falhas afetam o Gerenciamento e os Serviços da Plataforma de Servidores da Intel, potencialmente dando direitos de escalação de privilégios de hackers.

A Intel publicou uma ferramenta de detecção para Linux e Windows para ajudar os administradores e usuários a detectar se seus sistemas são vulneráveis. A empresa também postou uma correção para seus clientes de PC, mas até agora, somente a Dell, Lenovo e Intel listaram os sistemas afetados. Nenhuma atualização de firmware parece estar disponível ainda.

Se você possui um PC recente com um chip Core ou Pentium da Intel, é seguro assumir que você provavelmente está afetado – Lenovo e as listas da Dell são muito grandes. Do lado positivo, os pesquisadores dizem que até agora, não há como explorar as falhas, a menos que você já tenha acesso a uma rede. Isso pode mudar, no entanto: “Nós não temos nenhuma ideia real do quão grave ainda isso é”, disse o pesquisador de segurança do Google, Matthew Garrett. “Pode ser bastante inofensivo, como também pode ser bastante ofensivo.”

Fonte: Intel
Loading...